Error – Please install GrassBlade LRS and configure the API credentials to use this LRS Management Page

Estimated reading time: < 1 min

You might see “Please install GrassBlade LRS and configure the API credentials to use this LRS Management Page” if:

  1. cURL is not installed or configured for PHP.
  2. You are on a host like WPEngine which sometimes blocks requests.
  3. Your server is configured with a local IP, and the server is not able to make a call to itself. If its a VPS or dedicated server, you could add your domain in hosts file with 127.0.0.1 loopback IP.

NOTE: If you are see this issue, you might be having issue with Triggers and Completion Tracking. Please make sure you test and see if that is working fine.

Was this article helpful?
Dislike 0 6 of 6 found this article helpful.

Leave a Reply

Your email address will not be published. Required fields are marked *